Your browser version is incompatible with this online service.
(A security patch has created connectivity issues for some older browser versions.)

In order to access the service, do one of the following:

  1. Upgrade your IE browser to IE 11.0.
  2. Upgrade to a current version of Firefox, Chrome, or Safari.
  3. If you must use an older IE browser;
    enable TLS 1.1 and TLS 1.2 by performing the following:
    • Select Tools >
    • Internet Options >
    • Select Advanced tab >
    • In Security section, check TLS 1.1 and TLS 1.2
    • Restart your browser to pick up the changes (close all windows and reopen).